It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Am I the only one, for whom Vsync triggers a 30 FPS lock ?
My FPS jump between 60 and 30 FPS depending, where I am, and the direction I am looking.
Level T1 Fatal
I have disabled Vsync and capped the framerate via console:
Post edited June 10, 2021 by ChicknDuck
That is how double buffering works. Since it is an OpenGL game you should be able to enable triple buffering in your graphics control panel.

More information: