It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
When starting up, it immediately crashes and notifies that it is not running at the optimal resolution of 1366x768.
Anyone encountered this problem, or know how to fix it?

Thanks,
No posts in this topic were marked as the solution yet. If you can help, add your reply
Don't know if it will work, but you could try this:

Open your Jedi Academy GameData\base\jaconfig.cfg file with a texteditor, search for r_customwidth and r_customheight and change their values to "1366" and "768" respectively. Then try to run the game again.
avatar
konpeki: Don't know if it will work, but you could try this:

Open your Jedi Academy GameData\base\jaconfig.cfg file with a texteditor, search for r_customwidth and r_customheight and change their values to "1366" and "768" respectively. Then try to run the game again.
Thanks,

I tried but the only thing in there is:
seta ui_r_glCustom "4"
seta r_swapInterval "1"
Are you trying to start multiplayer or singleplayer?
avatar
konpeki: Are you trying to start multiplayer or singleplayer?
Singleplayer.
Try to add these two lines to jaconfig.cfg:

seta r_customwidth "1366"
seta r_customheight "768"

If it still doesn't work you could try asking on the tech support forums of jkhub.org.
avatar
konpeki: Try to add these two lines to jaconfig.cfg:

seta r_customwidth "1366"
seta r_customheight "768"

If it still doesn't work you could try asking on the tech support forums of jkhub.org.
I'll check there as well, thanks.
You also need to set "r_mode" to "-1" to use your custom resolution.