It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
If that's what you desire:

http://forums.steampowered.com/forums/showthread.php?t=1694118

I had to flag the specified file as read-only/write protected.

And you'll defnitly have to change the FOV, or you will become sick! Just paste seta cg_fov "95" at the bottom of the config file.
Post edited April 29, 2015 by funkmaster5000
funkmaster you rock! thanks for the tip;)
Post edited April 15, 2016 by alien750
avatar
alien750: funkmaster you rock! thanks for the tip;)
Haha no problem! Enjoy your HD lightsabre action :)
avatar
funkmaster5000: If that's what you desire:

http://forums.steampowered.com/forums/showthread.php?t=1694118

I had to flag the specified file as read-only/write protected.

And you'll defnitly have to change the FOV, or you will become sick! Just paste seta cg_fov "95" at the bottom of the config file.
Direct link doesn't work. Here are the instructions.

"To set a custom resolution go to \SteamApps\common\Jedi Outcast\GameData\base and open jk2config.cfg (WordPad will work just fine). Find (Ctrl + F on WordPad) seta r_customwidth and change both it and seta r_customheight to your desired resolution's respective width and height. Change seta r_mode to -1 and to get proper widescreen field of view add a line with seta cg_fov "95" for 16:9 resolutions or seta cg_fov "90" for 16:10 resolutions. It's important to point out you can experiment with these settings to find what best suits you.

Example:
seta r_customheight "768"
seta r_customwidth "1360"
seta r_fullscreen "1"
seta r_mode "-1"
seta cg_fov "95"

Note #1: for some reason attempting to play on 1366x768 will result on CTDs;
Note #2: your resolution won't show up on the video setup menu."
FWIW, it works perfect in 21:9 resolutions also. I'm using this in my autoexec.cfg:

seta r_customwidth "2560"
seta r_customheight "1080"

seta r_mode "-1"
seta cg_fov "120"
vid_restart

Screen looks great, FOV is perfect with no distortion. Beats playing in a tiny window on a huge monitor any day :)