It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Added the game to my steam library. Launched in big picture mode. Configured my steam controller controls to match the default keyboard controls. No dice. I can use the joystick to move around the menu's and the a button to confirm menus and the b button to go back. Once I enter a race, I have B mapped to thrust and instead that just pauses the game. A does nothing. None of the other controls work. It seems the game is mapping only these buttons to the controller?

I then tried my wired 360 controller. This works except the default controls are terrible and do not seem to have all buttons like roll. I went to try to custom configure and it will not pick up all buttons. For example I went to map B for thrust. That worked. I went to map A for brake and the controller would not pick it up. I then tried mapping brake to B (even with thrust already mapped to B) and it mapped brake to an entirely different buttong on the controller.

What the heck is going on? I really dont wanna play this with keyboard......
I'm playing with a wired X360 controller too and had the same issues (it didn't pick up a specific button or picked a completely different one / picked up the correct button, but once I left the menu and came back it was changed to something else). The only workaround I found was to edit (data/config/current) in Notepad and that solved it, everything stayed the way I've set it there. As a 'side effect' I also managed to fix the right analog stick to roll in the correct direction instead of being inverted regardless of the settings.

I hope this helps.
Post edited May 10, 2018 by axl