It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
In the CD version, I used to always play at 640x480x8, so that I could easily switch between menu and gameplay without having to wait for the computer to change screen modes. In the Gog version, though, it seems to switch modes (the screen goes black for a second or so) regardless of what the gameplay resolution is set to. (I'm using a different OS and PC, so that could be relevant.)

Does anyone else have the same problem? Is there a solution?
Post edited January 17, 2017 by Document
No posts in this topic were marked as the solution yet. If you can help, add your reply
If 3D Acceleration is enabled, it will do that, because it has to switch back to 8-bit mode for the menu.

Soon dgVoodoo's DIrectX wrapper will allow for scaling to a certain resolution, which should eliminate the system resolutuon changing, as it will all be scaled to 1 resolution
3D acceleration isn't enabled. (My system doesn't actually list 8bpp video modes as available when it is.)

Edit: I tried the "-windowgui" command line option, but the game run in full screen regardless.
Post edited February 05, 2015 by Document