It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Apparently Kyle Katarn is such a badass with the dark side of the force that he feels he can kick my arse in a duel ..........................without turning on his lightsabre. Actually, it's not just Kyle, some of the sith statues also did this. The statues at the beginning of the sith temple didn't seem to have this problem but as I got further, I dropped into an area with 4 sith statues, only 2 of them had their lightsabres active and this was the first time I encountered this bug. In the base game, I didn't encounter any bugs in the lightsabre duels, just MOTS. As is my custom when doing my first play through of a freshly purchased game from GoG, I don't use any mods so I know mods aren't causing this problem.

I don't remember seeing this bug with my CD version of MOTS but I did find it strange that no one mentioned this bug yet (unless I missed the thread). Am I the only one experiencing it or is anyone else having the same problem? Are there any known fixes?
wtf_kyle.png (179 Kb)
wtf_kyle2.png (475 Kb)
i had same issue, and this only post that mention this bug. i also wonder how to fix this, seems that Kyle can't even attack player with his regular attack, only with electric charge from distance
I remember getting this bug playing the game back in 1998. Restarting the game a few times was the only way to fix it.
It's been a while since the other post, but other one here that just saw this issue.

I just beated MotS and in the last level i saw this issue in some sith statues i encounter along the level (in fact, they tried to follow me without attacking me, it was weird ) but when i found the last boss... he attacks me, but without the lightsaber active, exactly as described above, and with the issue you can't attack him... it confused me for a while...

I have a save in the bridge, and i saw some videos on internet and he activates the lightsaber when the fight began. I tried to reset the game a few times, with and without mods (JKGFXMod, mainly), i created a new player and used that save, and i uninstalled and installed again as the main GOG version without anything, but the boss doesn't activate the lightsaber in the fight in any of them.

This is the save file if anyone want to test it (MEGA), but maybe the file save itself is broken.