It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So, I bought Starfleet Academy with the Interplay build-a-bundle thing. I installed SFA first, and it launched up, played, just fine, after installation.

When I go to play it again, though, it blacks the screen, like it's doing something, and then it throws an error window: "Failure initializing input devices."
This less-than-helpful error is annoying, but nothing I have been able to do either doesn't result in this error, or a different one. I've tried running it in Win95 compatibility mode, as an administrator, no good. I tried renaming ddraw.dll which just gives me a different error, etc.

Can someone help? Please?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Same Issue.

Was working on:
i7 47 something
Win 10 ebay licence
gtx 1060
16gb ram

Not working on.
i7 9700
Proper Win 10 licence
Rog Max Hero XI
RTX 2080
16GB ram
Same issue here.

System specs:
AMD Phenom II X6 1100T BE
Asrock 970A Pro R2.0
Asus Radeon R9 290 DC2OC 4GB
MS Windows 10 Pro
Weird thing.
I solved the problem by simply connecting my old MS-Tech PC Terminator LS-15 gamepad to my PC.
Now the game runs perfect.