It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Sound is working during FMVs and cutscenes. But not working once loaded into the actual game. As far as I can tell everything else is working fine. No compatibility mode or anything.
avatar
januswhiteknight: Sound is working during FMVs and cutscenes. But not working once loaded into the actual game. As far as I can tell everything else is working fine. No compatibility mode or anything.
I am having exactly the same issue, loads and starts fine with cutscenes etc but no sound in actual game play. Just silence.
same here. when is this going to get fixed?
very disappointing
Fresh new install, no sound whatsoever. Tried ALL of the different sound settings, nothing.
avatar
januswhiteknight: Sound is working during FMVs and cutscenes. But not working once loaded into the actual game. As far as I can tell everything else is working fine. No compatibility mode or anything.
Same here :(
Having the same problem...
No sound during gameplay on Windows 11. Sound during video clips (logos, etc.) and menus works fine. The game has no subtitle option, so this makes it very difficult to play and/or enjoy.

Desktop (Custom Build)
Windows 11 Pro
OS Build: 22621.1265
Processor: AMD Ryzen 7 3700X 8-Core Processor
RAM: 32 GB
Graphics Card: NVIDIA GeForce RTX 3060
same :(
I have played through the game on a Windows 10 PC with an Nvidia graphics card with no issue but I'm going to take a guess at this topic while I'm here.

I suspect this might be an issue with the .wav audio codec on Windows. I have heard about Windows randomly being unable to playback .wav audio files.

The game stores it's audio files in the folder Star Trek Hidden Evil\Worlds\Ent\SND where Ent is a level name. If you change the file extension on one of the audio files by renaming it from .saf to .wav you should then be able to double click the file and hear the audio playback on Windows outside of the game. If you double click and still can't hear anything then there is a problem with your .wav playback, possibly a missing or incompatible codec. I don't know how to fix this but a quick Google search brought up the result below with a few answers on Microsofts site. Make sure you change the file extension back to .saf before trying to load the game. Leaving it as .wav is likely to make it crash.

I can't provide further support beyond this as I didn't experience the problem but just thought I'd put this idea out there incase it's not been tried. Even if it doesn't fix it it's one less possibility!
Same problem here. Videos sound, gameplay no sound. Windows 11. Some solution for the WAV Problem?
Same problem here. Windows 11. So this must be an issue with a difference in audio playback from Windows 10 to 11...
Apparently we threw away our money cause a lot of people are having this problem, myself included, and no one can solve it...
I am having the same issue and can't get it to work