It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello,

I have experienced this issue a few times. I will get the game and remastered mod installed and working properly. I have all the ships that come with the BC mod. Then after multiple play sessions in quick battle (I have not tracked how many, but it is quite a few), I will start the game and find that a majority of the ships are no longer in the ship selection screen. It is like they were removed form the game. I used to think it was due to adding other ship mods, but this most recent time I had not added anything but BC remastered. Has anyone had this issue and is there something that can be done?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Flanmancan: Hello,

I have experienced this issue a few times. I will get the game and remastered mod installed and working properly. I have all the ships that come with the BC mod. Then after multiple play sessions in quick battle (I have not tracked how many, but it is quite a few), I will start the game and find that a majority of the ships are no longer in the ship selection screen. It is like they were removed form the game. I used to think it was due to adding other ship mods, but this most recent time I had not added anything but BC remastered. Has anyone had this issue and is there something that can be done?
Use the legacy mod it's much more stable and balanced IMO.
avatar
Flanmancan: Hello,

I have experienced this issue a few times. I will get the game and remastered mod installed and working properly. I have all the ships that come with the BC mod. Then after multiple play sessions in quick battle (I have not tracked how many, but it is quite a few), I will start the game and find that a majority of the ships are no longer in the ship selection screen. It is like they were removed form the game. I used to think it was due to adding other ship mods, but this most recent time I had not added anything but BC remastered. Has anyone had this issue and is there something that can be done?
I've recently experienced this after starting a new game and then going into quick battle. I noticed all of the new ships with the remastered mod were gone. All of the remastered files are still in the game directory so I don't know what happened. Were you able to figure out what happened or a working solution?