It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

anyway to make it go fullscreen
No posts in this topic were marked as the solution yet. If you can help, add your reply
To go full screen in DOSBox, press ALT+Enter.
philscomputerlab: To go full screen in DOSBox, press ALT+Enter.
yeah i tried that and nothing happens
I have the same issue. The window is very small to make things worse! ALT+ENTER gives me a blank screen with audio.
try several graphic modes and scaling engines, you'll find a shortcut to "dosbox settings" in your games folder.
As Cyphox expressed, please try different graphics mode. It may help to know what kind of video card you have.