It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just add a "[space]-intro" at the end of target in a shortcut (or in the launch options for Steam).

It should look like this: "C:\GOG\STALKER\bin\XR_3DA.exe -nointro" for SOC but works for the other two as well.

Saves some time if you're tweaking the game(s) for stability or mods.
It definitely works for SoC, but not CoP.

After a bit of searching I've stumbled upon a modified "game_tutorials.xml" file that's responsible for playing cutscenes in game. It seems that that way we can disable intro movies in CoP, leaving the rest untouched.

You can find it here - (courtesy of Bad_Motha from Steam forums)
Post edited February 15, 2014 by Lilim