It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have just moved to a new laptop with 5800HX/3700/win 11

SMAC now always crashes on load up - splashes the start screen in a lower resolution, whirrs the activity wheel a bit, switches back to native resolution and then dumps back to desktop

I have ensured direct play is activated, direct X, run as admin, followed the general trouble shooting guide on GOG games

Anybody got this problem and solved it?

found the answer on another thread

avatarDr1nkSh4st4: Hello Folks:

So I just got the Alpha Centauri Planetary Pack, and I can get the program to run... and start a game...
But then the game will crash when I try and take a turn or two. What do I do? /:
avatarrcmemmott: I ran into this. It turns out to be something with playing the videos. I tried new codecs etc with no luck. I removed the movies directory and so for it's working. I have not yet built a wonder. If I find that it is a problem in the future I'll reply again.
I just got a new computer and was reinstalling all my games. I ran into this same issue. rcmemmott is correct. After reinstalling, I cut the movies folder and moved it elsewhere and the game started up like it should. I can further say that leaving the movies folder in place and deleting just the "opening.wve" movie allows the game to load, but completing a special project triggers its movie and crashes the game then. Which is a shame, because the special project movies are all great. But at least VLC can play wve files so I can still watch them ad hoc.

I'm on a windows 11 desktop and did not have this problem on my previous windows 10 laptop.