It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am almost through the game and suddently when I tried to restore my game, I got this message from ScummVM:

Error: KupdateScreenItem: Screen Item 0041:1388 not found in plane 0011:0005!

And the game crashed. Since the game doesn't support multiple save files for the same playthrough I lost my entire progress. Tried to reinstalled the game and download the cloud save but sitll no good. Is there any way to fix the save file?
No posts in this topic were marked as the solution yet. If you can help, add your reply
My computer has windows 10.

When I tried to play my game, I got an error but I didn't read the error, so it may not be the same error you got. But the way I was able to load my save was, I placed my mouse cursor on the windows taskbar at the bottom of your screen, and on the icon of the game and saw that there is 2 windows down there.

One window was the error and the other one was the game's starting credits, move your mouse cursor to the window with the game's starting credits and click that window. Then you can load your game, like it had started without the error.

I hope you can understand what I'm saying, I'm talking about the taskbar that's at the bottom of your desktop screen.
i have the same problem but i cannot get it fixed... even with the solution littlecats suggest...
anyone help?
I unfortunately had the same issue - ended up having to start over. I suggest making frequent saves to new slots to avoid the issue.
Yeah, this is really frustrating, I don't want to have to start over.

When I load the game a console command menu pops up and reads:

Console is ready
Debugger started, type 'exit' to return to game.
Type 'help' to see a little list of commands and variables.
ERROR: kUpdateScreenItem: Screen item 0036:1388 not found in plane 0011:0005!

Typing exit or hitting esc causes CTD.

The separate window (mentioned by another user above) that runs simultaneously with the game reads:

User picked target 'shivers' (gameid 'sci')...
Looking for a plugin supporting this gameid... SCI [SCI0, SCI01, SCI10, SCI11, SCI32]
Starting 'Sierra SCI Game'
WARNING: Unitialized read for parameter 1 from method Str::strip (room 927, script 64918, localCall ffffffff)!
WARNING: Unitialized read for parameter 1 from method Str::strip (room 927, script 64918, localCall ffffffff)!
kUpdateScreenItem: Screen Item 0036:1388 not found in plane 0011:0005!

I've tried fiddling with the console command, but I'm not really sure what to do. When I look up the object it gives a lot of variables, but I don't know what to do with that information.

Any help would be appreciated, otherwise I guess I'm just not going to play this game again, which is annoying.
Post edited November 05, 2019 by pnkwag