It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

In Whitechapel hospital/ cemetery game still crash, when i try to save. Any solution? I don't continue in the game. :( Still crash, crash, crash...
I find this solution: - with this tool you must edit game.exe. Game now work with 4 GB virtual memory (before only 2GB). More savegames fill more memory.
I had the same problem, it crashed every time I tried to save the game in Whitechapel, including when the game tried to autosave when you enter the house on Batty Street.

Thank you very much for linking the patch, it worked perfectly!
Thanks for the link to the 4gb patching tool! I've had some problems saving with Awakened, Nemesis and Jack the Ripper but ultimately nothing game breaking. Testament began to crash constantly around halfway through when trying to save (and when the game autosaved too). Same problem reported on the Steam forum. Modifying the game.exe solved it.