}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Plenty of people are having problems getting the nemesis,awakened or jack the ripper sherlock holmes games to run with maximum settings. The problem a few of the settings change back to minimum like graphics details or water reflections.

Has anyone who has these games managed to get all the graphics set to maximum?
Post edited November 08, 2017 by Spectre
I have a GTX 1070 and have the same issue.

I was able to make the max settings stick with this d3d9 .dll meant for Fallout: New Vegas (search FilePlanet for "Fallout: New Vegas - D3D9 Performance Fix (Nvidia)").

The only problem is the shadows don't seem to be working, despite the setting being turned on.

I saw someone mentioning using .dll's from Linux's Wine project to potentially fix the shadows, but alas, you can't combine both solutions to make a perfect game (and the Wine solution by itself doesn't solve the minimum settings issue, either).

Edit: The Wine solution doesn't fix the shadows after some screwing around with .dll's.

Someone will likely have to create a workaround specific to these games in order to have them running flawlessly, but for now, I can live without the shadows.
Post edited February 05, 2018 by JJohnson1988
avatar
Spectre: Has anyone who has these games managed to get all the graphics set to maximum?
I'm playing Jack the Ripper with max settings which stay on max although I can't get shadows to work even though the option is switched on. I'm playing the version that comes straight from GOG with no added .dll's.

GTX 750 Ti
Drivers 382.05
Win 7 64
avatar
Spectre: Has anyone who has these games managed to get all the graphics set to maximum?
avatar
Pajama: I'm playing Jack the Ripper with max settings which stay on max
Yeah, the max settings not sticking seems to be only an issue with recent Nvidia cards, like the 1000 series. Not sure about the 900/800 series or recent AMD cards.
Checking stem forums the people who are having problems look like they have the 10 series of Nvidias cards.

http://steamcommunity.com/app/11190/discussions/0/385428943463962750/
http://steamcommunity.com/app/11040/discussions/0/152393186501850207/
avatar
Spectre: Has anyone who has these games managed to get all the graphics set to maximum?
avatar
Pajama: I'm playing Jack the Ripper with max settings which stay on max although I can't get shadows to work even though the option is switched on. I'm playing the version that comes straight from GOG with no added .dll's.

GTX 750 Ti
Drivers 382.05
Win 7 64
Are you sure the max settings are staying on and not resetting? Does it look any better?
avatar
JJohnson1988: I have a GTX 1070 and have the same issue.

I was able to make the max settings stick with this d3d9 .dll meant for Fallout: New Vegas (search FilePlanet for "Fallout: New Vegas - D3D9 Performance Fix (Nvidia)").
Thanks. I will have to give that a try.
Post edited February 05, 2018 by Spectre
avatar
JJohnson1988: Yeah, the max settings not sticking seems to be only an issue with recent Nvidia cards...
OK, I hadn't realised that. I guess there is some advantage then with me having an old card - never thought I'd say that :)
avatar
Pajama: I'm playing Jack the Ripper with max settings which stay on max although I can't get shadows to work even though the option is switched on. I'm playing the version that comes straight from GOG with no added .dll's.

GTX 750 Ti
Drivers 382.05
Win 7 64
Are you sure the max settings are staying on and not resetting? Does it look any better?
avatar
JJohnson1988: I have a GTX 1070 and have the same issue.
Yes, the settings all stayed on max, I went back to check a few times and they hadn't changed at all. The only problem I had was the lack of shadows even if the setting was on but I could live without that.

EDIT: Well, I've totally mucked up this formatting - sorry. I do wish GOG had an easier way of replying to answers with multiple replies...
Post edited February 06, 2018 by Pajama