It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

This game is available in a handful of languages, but I can play only in English. I can't find no in-game menu to change it.

The menu is supposed to be in-game. There is an Options button that allows many tweaks, but there is no language option among them.
No posts in this topic were marked as the solution yet. If you can help, add your reply
There is a language selector program. Go to windows start menu, folder of the game and language setup.