It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just bought the game and the graphics resolution appears to be zoomed in around 30% or so.
I can change the resolution settings to any setting and have tried pretty much all of them with fullscreen on and off. I even changed the resolution settings saved in regedit and that also did not effect it. I've re-installed a couple of times. I tried running as admin and with several compatability settings turned on running it back to Windows 8 and 7. I changed my desktop scale to 100% and have changed my desktop resolution to 1920x1080 and 3840x2160.

Windows 10 64-bit, Intel i7-4790K, 16 GB ram, NVIDIA GeForce GTX 980.

Any Ideas?

Found a solution for me at least. Creating a shortcut, editing the compatibility settings to "Overide high DPI scaling behavior. Scaling performed by: System (enhanced). That appeared to have fixed my problem. I did change my scaling in windows settings that I normally do for 4K, but that didn't fix the problem.
Post edited June 17, 2017 by Greenboot
No posts in this topic were marked as the solution yet. If you can help, add your reply