It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've started to play Shadow Man with the WASD setup. It works fine as pie, the mouse look is a bit slow but manageable.
What's becoming a pain though, is that when there's enemies near Shadow Man locks on to the nearest while strafing.
This is perfect when I feel for a killing. But when I want to escape from a horde of enemies it becomes rather difficult.

So, can I disable the aim while strafing?
No short answers such as "no". Thanks.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I don't think it's possible. This game wasn't really designed for mouse & keyboard control. If you try to force it, you're bound to encounter all sorts of issues that will make your gameplay feel unnatural. Instead of trying to get around them, you're much better off acquainting yourself with the default keyboard setup. After an hour it will feel natural enough, and the horrible aiming along the Y-axis or in the sniper mode isn't a big deal anyway, there aren't too many situations when enemies are above or below you and you can't lock on to them with autolock.
Perhaps that's best then. I did play with the default settings before but I got pain in my right wrist when I used the arrow keys. Ah well, just need to adapt. :)
A necro, but my solution for this was holstering the weapons. When you want to run and get rid of the lock on, just press the use button to holster both hands at once and then you can turn/navigate freely.