It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
First off - wanted to say a massive thanks to NightDive for releasing this! I loved this game on the N64, and it's great playing it again. I could never get the original version working properly. Its amazing to see support for ultrawide resolution (3440x1440), FOV etc in this version.

However, I am having issue with mouse acceleration / negative accel. I'm finding it really hard to take aim at something, and it really doesn't feel right.

I've removed DOF and Motion Blur from the options which helps, but is there an option to remove Mouse Acceleration anywhere? I simply can't find it

Had a look at the kexengine.cfg file but nothing obvious stands out, and nothing is showing on pcgaming wiki.

Here's hoping someone has found a solution.
Looks like an update just landed!

Thanks Devs for working on this and to keep improving it. I'm loving the game

I found that pressing ctrl will give you a fps view with crosshair, and no mouse accl - awesome stuff! I've no idea if it was there before, and I just missed it.

Would it be possible to remove it when Shadowman is just walking around? It could be a placebo effect, but it seems to have turned down a bit, or maybe I've just got used to it

The big question I've got now is do I start again now with the latest patch? I absolutely love this game, and this is a brilliant remaster.
Post edited May 08, 2021 by Croyzers