It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Whenever i try to run the game after a clean installation, i always get an error message with the name of game engine and the disgusting text:

Unable to initialize a suitable graphics driver

Before i purchased the game, i made sure to test my pc with the "can i run xyz game" free online service and it said everything was okay. I have DX11. But my graphics card does not support Vulkan, since it is only a couple of numbers away from the series that do. And it says that Vulkan is optional, besides.

People at Steam had similar issue(s), but they found a workaround; launching the game through steam with an added parameter. What about the gog version? I tried implementing that parameter manually to the executable but unfortunately, nothing happened and i cannot use galaxy, because i have win7 64bit system.

Can somebody, ideally the dev, offer advice? I do not want to refund, this is a real gem of a game.
Go to your Windows User/(your userprofile)\Saved Games\Nightdive Studios\Shadowman EX
Open Kexengine.cfg with Notepad or better Notepad++.
Scroll to row 124 or search for seta r_rhirenderfamily and cange it to "d3d11".

What wonders me is that the game started from default with dx11 for me.
Also gtx 970 you get thrown after you for a few bucks.
Hello, i have the next problem with Shadow Man Remastered. When initialize after install the game, it appears this message:
kexPlatformApp::Failedto initialize window for Vulkan(Installed Vulkan doesn´t implement the VK_KHR_ surface extension)
Anyone can help me ? I did everything what i can think of it, but nothing make results... Mi GPU is very old Nvidia Geforce GT-240...
Sorry for my english, I don´t speak in my country Argentina...
Thanks !!
0.png (127 Kb)