It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Rather than muck about trying to get a decent widescreen resolution, I tried playing in the game's native max resolution of 1280x1024 with ATi's GPU scaling turned on, which should have resulted in a game screen of 4:3 scale, but with black bars on either side. It worked for KOTOR, so I don't know why it didn't work here. Since it doesn't, I figure the next best thing would be playing in a window (borderless, preferably, but I don't know how to do that without it being a native option in the game) of 1280x1024. I tried setting "scr_fullscreen" to "F" in the secondsight.cfg file, but that didn't work (I even tried changing the same setting in testapp.cfg). Neither does creating a shortcut and adding all the usual permutations of parameters like '-window' and '-windowed', or even just '-win'
No posts in this topic were marked as the solution yet. If you can help, add your reply