It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Is there a way to run this at higher resolutions, ideally 1680x1050?
Also, 1280x1024 pushes the screen a large ways to the left so there's a huge black bar on the right..would like to run this higher than the default res..
Edit: the default res doesnt fit the entire image in the screen properly..I can't read the messages in the bottom right corner, for example..:(
Post edited April 10, 2009 by chautemoc
This question / problem has been solved by Paul_czimage
At least you can increase the resolution.
On my PC, I go to graphic options, choose 1600*1200 (eventhough my native is 1920*1200, but oh well..), click apply, the screen goes black for about 20 seconds and then when the picture appears, the resolution is back to 1024*768.Simply, no matter what res I choose, it always reverts to 1024.
Does anyone have any idea what the hell is wrong with it?
It looks okay on 1024 thanks to my screen's great interpolation, but it still annoys me simply for the fact that it does not work as it should : ).
Post edited April 10, 2009 by Paul_cz
Oh, I just assumed the max was 1280x1024 for everyone as thats all I can go up to.
I have the same problem as Paul.
Would be nice if GOG added widescreen support to many of these games, though I suppose that would inevitably raise the price.
Hmm, I wonder if there is anyway to squish 4:3 rez's back to 4:3 on a 16:10 monitor (i.e. with black borders either side). That would solve a _lot_ of problems with almost all my GOG games.
avatar
Gisleburt: Hmm, I wonder if there is anyway to squish 4:3 rez's back to 4:3 on a 16:10 monitor (i.e. with black borders either side). That would solve a _lot_ of problems with almost all my GOG games.

My LG monitor has a button for that, it's called "4:3 in Wide". Not sure how many if any other brands have it..
Post edited April 10, 2009 by chautemoc
When I try to change the resolution is goes to a black screen , I can't go above 640 x 480 and it looks terrible.
I have a solution:
Go to the folder where you installed the game, there is one cfg file - secondsight.cfg - open it, and there are lines scr_width and scr_height - those are the resolution lines and you can choose whatever you want.
I chose 1920x1200, tried new game, and it works without any problems as far as I could see.Everything looked normally and nice.
In menu it still shows 640*480, although that is clearly not the case.So eventhough it cannot be changed via menu, at least the engine counts with it being changed via config file!
avatar
Paul_cz: I have a solution:
Go to the folder where you installed the game, there is one cfg file - secondsight.cfg - open it, and there are lines scr_width and scr_height - those are the resolution lines and you can choose whatever you want.
I chose 1920x1200, tried new game, and it works without any problems as far as I could see.Everything looked normally and nice.
In menu it still shows 640*480, although that is clearly not the case.So eventhough it cannot be changed via menu, at least the engine counts with it being changed via config file!

I love this place. :P
Thanks so much!
I looked in the config before but didn't notice those options..usually it's written as resolution= or something like that so I didn't see it, figured they weren't there.
Game looks great! :)
When i go into the cfg file and change it. it doesn't allow me to save the file again and I have to cancel it. Does anybody else have this problem?
avatar
rjp150: When i go into the cfg file and change it. it doesn't allow me to save the file again and I have to cancel it. Does anybody else have this problem?

Do you have any game related files/processes going when trying to save..? Try rebooting and/or using safe mode if this isn't the problem.
Post edited April 11, 2009 by chautemoc
avatar
rjp150: When i go into the cfg file and change it. it doesn't allow me to save the file again and I have to cancel it. Does anybody else have this problem?
avatar
chautemoc: Do you have any game related files/processes going when trying to save..? Try rebooting and/or using safe mode if this isn't the problem.

Ya, I guess since I had Games Explorer open it was conflicting or something.
Thanks for the help!
Unfortunately, this is not an ideal solution. I've included screenshots of the game running in 1440x1080 (4:3) and 1920x1080 (16:9) The game stretches if you push the width beyond the native 4:3 aspect ratio.
Attachments:
Yes, it stretches and to my knowledge there is no known solution to this, as of now.
To get 1:1: pixel mapping (still with black bars, but without scaling interpolation) you can set a 4:3 "version" of your widescreen res, just like ACDude800 did - for 1920x1080 that would be 1440x1080, for 1680x1050 it's 1400x1050, etc.