It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Edit: The problem is SeaDogs 1 related

(TLDR: Setting WIINDOW_MODE to 1 and after starting the game back to 0 in your engine.ini may or may not help your game to start and run properly and starting from an older save may fix the freeze in the governors office.)

The game ran (relatively) fine for me until I tried to exit the governors office in tendales after the letter delivery quest.
The game just froze every time I tried. This seems to be a thing. People on the Steam forum have the same problem.

Anyways I verified my game files (as if that would help) and look! The game does not start anymore!
The error message appears: DxInit: the operation is not supported
Checked online and one solution stated was changing the resolution in the engine.ini file to 1280x720.
That didn't work (for me at least).
However changing the WINDOW_MODE to 1 at least let me start the game.
But even though the game would then start and run (in windowed mode on the upper left corner of my screen)
all menus and UI in the game wouldn't show up correctly making the game unplayable.

I tried different resultions and settings until eventually I tried to start it back up with windowed mode disabled.
Now the game works again and I also got past freezing issue in the governors office (probably through deleting my last save file and starting again from an older one).

I cannot say with certainty that this is how you fix the game but it worked for me (for now).
Maybe this helps someone.
Post edited April 09, 2022 by BioRhoeni