It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Anyone notice the optional DLC Blocker patch is gone? What happened to it?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Point_Man: Anyone notice the optional DLC Blocker patch is gone? What happened to it?
https://www.gogdb.org/product/1430740694

The download size itself has been changed. Wonder if it was incorporated in the main installer.
can liek anyone confirm
There isn't a DLC Blocker in the offline install. That said, I've checked the gog.ini that installs with the game and can tell you the two overpowered DLCs are disabled by default.
avatar
tremere110: There isn't a DLC Blocker in the offline install. That said, I've checked the gog.ini that installs with the game and can tell you the two overpowered DLCs are disabled by default.
That works too, really. It was really only those two that ruined the experience.
Are you guys stupid? if i pay for all the dlc's i want them all , not taht it can be blockted automatic i call this scam....
avatar
tremere110: There isn't a DLC Blocker in the offline install. That said, I've checked the gog.ini that installs with the game and can tell you the two overpowered DLCs are disabled by default.
hello!

just installed the game and looked into the gog.ini and read

[Config]
Language=German

[EnableDLC]
Bloodsucker%20Pack=disabled
Unlockable%20Pack=disabled

and tried to disable other dlcs in that way, e.g.

Special%20Ops%20Vehicle%20Pack=disabled

but after the tutorial i still got spammed by all the dlcs. and according to the ig-phone bloodsucker is also available and marked. specops vehicles are also in the garage.

is there something else i have to do to exclude those dlcs?
Post edited June 07, 2020 by ecco7
avatar
tremere110: There isn't a DLC Blocker in the offline install. That said, I've checked the gog.ini that installs with the game and can tell you the two overpowered DLCs are disabled by default.
avatar
ecco7: hello!

just installed the game and looked into the gog.ini and read

[Config]
Language=German

[EnableDLC]
Bloodsucker%20Pack=disabled
Unlockable%20Pack=disabled

and tried to disable other dlcs in that way, e.g.

Special%20Ops%20Vehicle%20Pack=disabled

but after the tutorial i still got spammed by all the dlcs. and according to the ig-phone bloodsucker is also available and marked. specops vehicles are also in the garage.

is there something else i have to do to exclude those dlcs?
Did you delete the ' ; '? Any line in that .INI file that starts with one or more semicolons is "commented out". Besides changing "enabled" to "disabled", you should also delete that line's initial semicolon. (I have never tried this, as GOG's default settings for the DLC were fine for me, but this should work.)