It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Has anyone gotten the LAN to work with the same GOG copy? I've done this for other games, but whenever I try with Saints Row 3 with 2 PC's in my house I get "No games found" even though I've set them to go through the firewall and have set the option under co-op to "open to all".
No posts in this topic were marked as the solution yet. If you can help, add your reply
GOG web developers are amazing <3

EDIT: This post is not spam. I just posted to see if it fixed a forum bug/glitch/whatever, it worked.
Post edited May 29, 2015 by Just Another Wallet
avatar
BKGaming: Has anyone gotten the LAN to work with the same GOG copy? I've done this for other games, but whenever I try with Saints Row 3 with 2 PC's in my house I get "No games found" even though I've set them to go through the firewall and have set the option under co-op to "open to all".
Hi,
After reading your post I have given it a try over my lan and found that it does appear to be working. Have you altered any of the settings in the GOG.ini file in the game folder, (The file where you change the player name and active DLC)?
avatar
BKGaming: Has anyone gotten the LAN to work with the same GOG copy? I've done this for other games, but whenever I try with Saints Row 3 with 2 PC's in my house I get "No games found" even though I've set them to go through the firewall and have set the option under co-op to "open to all".
avatar
MJVandershonk: Hi,
After reading your post I have given it a try over my lan and found that it does appear to be working. Have you altered any of the settings in the GOG.ini file in the game folder, (The file where you change the player name and active DLC)?
Nope, no changes made other than what I already stated but if you can confirm it works... then at-least I know it will work, so I will keep trying to find the cause.xD
avatar
MJVandershonk: Hi,
After reading your post I have given it a try over my lan and found that it does appear to be working. Have you altered any of the settings in the GOG.ini file in the game folder, (The file where you change the player name and active DLC)?
avatar
BKGaming: Nope, no changes made other than what I already stated but if you can confirm it works... then at-least I know it will work, so I will keep trying to find the cause.xD
Are you running the hotfix patch? GOG released one just after releasing the game. It adds the options in the gog.ini file to change the player name and enable/disable DLC. if you haven't changed it then maybe having the same player name is causing some kind of conflict?

EDIT: Also, are you using Galaxy or the standalone version?
Post edited May 30, 2015 by MJVandershonk
avatar
BKGaming: Nope, no changes made other than what I already stated but if you can confirm it works... then at-least I know it will work, so I will keep trying to find the cause.xD
avatar
MJVandershonk: Are you running the hotfix patch? GOG released one just after releasing the game. It adds the options in the gog.ini file to change the player name and enable/disable DLC. if you haven't changed it then maybe having the same player name is causing some kind of conflict?

EDIT: Also, are you using Galaxy or the standalone version?
Yep running the hotfix patch on both, have not changed it. I did have one PC using Galaxy and the other standalone, but they *should* be the exact same files, so this shouldn't really matter.

I got some other little things I'll try over the weekend. xD
avatar
MJVandershonk: Are you running the hotfix patch? GOG released one just after releasing the game. It adds the options in the gog.ini file to change the player name and enable/disable DLC. if you haven't changed it then maybe having the same player name is causing some kind of conflict?

EDIT: Also, are you using Galaxy or the standalone version?
avatar
BKGaming: Yep running the hotfix patch on both, have not changed it. I did have one PC using Galaxy and the other standalone, but they *should* be the exact same files, so this shouldn't really matter.

I got some other little things I'll try over the weekend. xD
Just a thought, but could it be a firewall issue? the way I have my LAN setup, 2 of my machines dont have firewalls and the third only uses one when its cable is switched over to the internet so I don't have trouble with firewalls when on the LAN.
avatar
BKGaming: Yep running the hotfix patch on both, have not changed it. I did have one PC using Galaxy and the other standalone, but they *should* be the exact same files, so this shouldn't really matter.

I got some other little things I'll try over the weekend. xD
avatar
MJVandershonk: Just a thought, but could it be a firewall issue? the way I have my LAN setup, 2 of my machines dont have firewalls and the third only uses one when its cable is switched over to the internet so I don't have trouble with firewalls when on the LAN.
On my PC's, both Windows firewall's are disabled because they both use McAfee's firewall which I have set to allow the game to go through... might just disable them completely and see what happens.
Post edited May 30, 2015 by BKGaming
Has anybody gotten this working? I am having the same problem as well.
Hey BKGaming, did you manage to get it working?