It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
OK, I just started Saints Row: The Third, but after getting to Shaundi's ex's crib, all the story weapons/vehicles are unlocked right away and, more annoyingly, I'm unable to proceed without selecting a part of the city for automatic takeover. I'm not sure how to get around the takeover thing in particular, but it's starting to piss me the hell off. Any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
That is being discussed in the thread here

http://www.gog.com/forum/saints_row_series/any_way_to_disable_the_bloodsucker_dlc

It has been stated that the DLC can be disabled in the gog.ini file in the SR3 directory but so far it doesn't work.
avatar
wolfsite: That is being discussed in the thread here

http://www.gog.com/forum/saints_row_series/any_way_to_disable_the_bloodsucker_dlc

It has been stated that the DLC can be disabled in the gog.ini file in the SR3 directory but so far it doesn't work.
Actually, it works fine. Only one thing. On the list of DLCs (at leat when you put in the right list from that forum thread), make sure NOT to have the semicolons there. I guess the semicolons tell the game to ignore that command.
avatar
wolfsite: That is being discussed in the thread here

http://www.gog.com/forum/saints_row_series/any_way_to_disable_the_bloodsucker_dlc

It has been stated that the DLC can be disabled in the gog.ini file in the SR3 directory but so far it doesn't work.
avatar
RawSteelUT: Actually, it works fine. Only one thing. On the list of DLCs (at leat when you put in the right list from that forum thread), make sure NOT to have the semicolons there. I guess the semicolons tell the game to ignore that command.
The other problem was the list contained DLC for Saints Row 4. Thankfully everything has been cleared up now though.
avatar
RawSteelUT: Actually, it works fine. Only one thing. On the list of DLCs (at leat when you put in the right list from that forum thread), make sure NOT to have the semicolons there. I guess the semicolons tell the game to ignore that command.
avatar
wolfsite: The other problem was the list contained DLC for Saints Row 4. Thankfully everything has been cleared up now though.
Well that thread did offer a fix for that... Though man, SRIV and Gat Out of Hell here on GOG is going to be a HUGE coup.