It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
1. Instal Mod Sacred ReBorn. Google it.
2. Follow mod instructions and set exactly this resolution:
Added possibility to change the resolution of the game. To do this, in the folder
with the game in the settings file “Settings.cfg” (you can open it with a standard
notepad) add the following lines (bold text):
- SR_CUSTOM_RES : 1 (value 1 turns on custom resolution, value 0 turns
it off)
- SR_HEIGHT : 768 (game resolution height value)
- SR_WIDTH : 1366 (game resolution width value)
3. Instal dgVoodoo2. Google it i wont give detailed instructions how this work.
-Download and unpack dgVoodoo2_63_2.
-Copy dgVoodooCpl.exe and everything from folder MS sub folder x86 to game directory.
-Open dgVoodooCpl.exe
-click ".\"
-in DirectX tab set resolution x2
4. You have now Sacred Gold in High Definition and almost without graphical glitches.
Attachments:
sacred_hd.jpg (412 Kb)
Post edited May 25, 2020 by Juran
You don't need dgvoodoo. Just another pointless 3rd party tool.

Sacred ReBorn is all you need. http://darkmatters.org/forums/index.php?/files/file/652-sacred-reborn-mod-official/

You can also set the resolution much higher if needed, all the way up to 1920 x 1080.
Sacred Reborn scales down UI elements and create graphical glitches in high resolution. But yes you don't need dgvoodo if you don't care about this. I posted screen shot but you probably didn't even check it.

Cant really show how good game look. GOG limits image size to 500 kb. But with dgvoodo upscaling it looks amazing.
Attachments:
Post edited June 01, 2020 by Juran
Fair enough, apologies for the knee-jerk criticism. Had bad experiences with that tool in the past claiming to be an HD mod for the game in itself.
avatar
Juran: 1. Instal Mod Sacred ReBorn. Google it.
2. Follow mod instructions and set exactly this resolution:
Added possibility to change the resolution of the game. To do this, in the folder
with the game in the settings file “Settings.cfg” (you can open it with a standard
notepad) add the following lines (bold text):
- SR_CUSTOM_RES : 1 (value 1 turns on custom resolution, value 0 turns
it off)
- SR_HEIGHT : 768 (game resolution height value)
- SR_WIDTH : 1366 (game resolution width value)
3. Instal dgVoodoo2. Google it i wont give detailed instructions how this work.
-Download and unpack dgVoodoo2_63_2.
-Copy dgVoodooCpl.exe and everything from folder MS sub folder x86 to game directory.
-Open dgVoodooCpl.exe
-click ".\"
-in DirectX tab set resolution x2
4. You have now Sacred Gold in High Definition and almost without graphical glitches.
So I installed the Sacred NL mod(the one that only has the resolution/aspect ratio fix and not the balance changes) and set it up correctly(at least I think) but I can't get the UI to scale and make it bigger like in your screenshot. Any tips?
https://www.moddb.com/games/sacred/downloads/sacred-reborn-v321

Just installed Sacred Gold and the ReBorn mod after,
run SacredReborn config.exe in the game directory and all works fine ! :)
Playing under win10prof, amd ryzen 5 3600 and Asus gtx1060 6gb in 1920x1080.
Post edited December 24, 2020 by gabbawokky
avatar
gabbawokky: https://www.moddb.com/games/sacred/downloads/sacred-reborn-v321

Just installed Sacred Gold and the ReBorn mod after,
run SacredReborn config.exe in the game directory and all works fine ! :)
Playing under win10prof, amd ryzen 5 3600 and Asus gtx1060 6gb in 1920x1080.
version 4.1 now includes a gui for config after install in the folder works really good now.
post deleted
Post edited January 23, 2021 by Topoli