It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
SPOILERS AHEAD!!!!

So during the level, Embers of Hrafnborg: The level in which you see your village get burnt down any cutscene that plays after the first causes the game to freeze. Any suggestion for what I should do?
No posts in this topic were marked as the solution yet. If you can help, add your reply
You can fix it by disabling the ingame audio, or just turning the volume slider to zero in the game options. You can turn on the sound again when you pass through this area.
Post edited November 21, 2014 by triock
Thank you very much for posting this solution. It worked for me and I was able to finish the level, thanks to you.
Stuck in the exact same area. Will try the audio slider thing.

Edit: Sliding the audio bar all to the left did the trick. Definately try this.
Post edited September 22, 2018 by TalickWhitepaw
You can also open the console by pressing ~ or tab and type there following commands:
cheatplease
ghost
Now your character dosnt collide with the rest of the game and it's "swimming" in air. You may just fly over the place where the cutscene is enabled and land a bit further by typing walk in console. To be honest it's very easy to fix this up by releasing a small "patch". Rune has a powerful tool included in the system folder (RuneED.exe). It's not just a Map editor but a whole Game editor based on UnrealED 2.0 since Rune is made on unreal engine. All it need is opening Buggy map in this Editor find a trigger which activates the cutscene and fix it if possible, or delete it. When it's done just rebuild geometry and lightning on the map replace the old one which you must save as Embers of Hrafnborg1.run and conform both files to avoid compatibility problems. All of that takes about 2-3 hoers and since I have quite big experience in creating content to this game it's simple enough for me to do it. I try to complete the patch this weekend and post it to modb.
Post edited October 25, 2018 by SatanHimSelf666
avatar
triock: You can fix it by disabling the ingame audio, or just turning the volume slider to zero in the game options. You can turn on the sound again when you pass through this area.
This worked for me, as I slid the volume bar all the way to the left. Thanks for posting this!
avatar
triock: You can fix it by disabling the ingame audio, or just turning the volume slider to zero in the game options. You can turn on the sound again when you pass through this area.
Aye, this worked for me too. Thanks a lot for sharing this mate! I just turned the Sound Volume bar all the way to the left and was able to play the rest of the level without any problems, and then when I reached the next level I just turned the Sound Volume bar back up again and kept on playing the game with no further issues until I finished it, eheh.