It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
FWIW,

I found the performance of Runaway 2 (Chapter 4) to be particularly terrible.
I gather it has much to do with the snow in the background.

The fix is DXWnd (v2.04.85). However, you have to turn off High Quality Video, inside the game, or your mouse cursor is all funky.

Since I run a 4K monitor, and a windowed version of RW2 is too small, I turn off "Run in Window", and turn on "Full Screen Only" in DXWnd.

Hopefully this helps someone in the future.... No idea if it breaks something else later on....

David
I also ended up turning "Correct Mouse Position" off in DXWnd/Input, otherwise the mouse cursor liked to jump to the lower right...
avatar
zzqzzq_zzq: FWIW,

I found the performance of Runaway 2 (Chapter 4) to be particularly terrible.
I gather it has much to do with the snow in the background.

The fix is DXWnd (v2.04.85). However, you have to turn off High Quality Video, inside the game, or your mouse cursor is all funky.

Since I run a 4K monitor, and a windowed version of RW2 is too small, I turn off "Run in Window", and turn on "Full Screen Only" in DXWnd.

Hopefully this helps someone in the future.... No idea if it breaks something else later on....

David
Lots of thanks for that hint with funky cursor. I was wondered which options i have to enable in DXWnd to fix that issue. But answer is easy like ABC.