It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

X11 is long gone, XQuartz provides the services, but the game is trying to run WineskinX11. Runaway 1 worked fine, but Runaway 2 won't run.

The error is:
"The application X11 could not be opened.
An error occurred while starting the X11 server:
"Failed to activate core devices."

I am running OSX El Capitan 10.11.6 on a MacBook Pro.

I tried replacing most of the contents of /Runaway 2 The Dream of the Turtle/Resources/game/Runaway 2/Contents/ with the corresponding contents of /Runaway A Road Adventure/ (the working one), but get the same error.

It appears that both Runaway 1 and 2 are distributed by GOG with an older version of Wineskin (2.5.12, the most recent is 2.6.2). But Runaway 1 works, as I said, so I don't think that is the problem.

I tried using Porting Kit, but it is hanging when I try to update. I had not used Porting Kit before, so I think the hanging problem of Porting Kit is not related to the original problem. It hangs trying to update Runaway 1 too.
Post edited August 26, 2018 by cosmicjay