It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
The game defaults to the system language and I want to change it to english, and there is no toggle in the options menu and there is not a language configurator on the game directory.
This question / problem has been solved by Tupineimage
I'm assuming you're using the offline installer. You need to either change your system language/locale to English or sync the game with Galaxy (if you're using the English installer)
That's one solution albeit you shouldn't have to jump through hoops like that.

Is it really that hard to implement an option to change the language through the in-game settings?
Seriously.

Anyway - if you're not opposed to do some ini-trickery:

On Windows look for a file called Engine.ini under:

C:\Users\[Profile_Name]\AppData\Local\Ruiner\Saved\Config\WindowsNoEditor\

and add:

[Internationalization]
Culture=en_US

for English. Save it and voila.

You can look up the parameters for the other available languages on the net.
avatar
Tupine: That's one solution albeit you shouldn't have to jump through hoops like that.

Is it really that hard to implement an option to change the language through the in-game settings?
Seriously.

Anyway - if you're not opposed to do some ini-trickery:

On Windows look for a file called Engine.ini under:

C:\Users\[Profile_Name]\AppData\Local\Ruiner\Saved\Config\WindowsNoEditor\

and add:

[Internationalization]
Culture=en_US

for English. Save it and voila.

You can look up the parameters for the other available languages on the net.
Thank you Tupine! worked like a charm.
Someone please post all language parameters.