It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Does anyone know of an easy, effective way to enable antialiasing in Risen 1? I can't really be bothered with anything remotely complex; a quick, tested fix would be great. I'm on AMD.

I tried forcing it through CCC but this happens... (see attached)
Post edited April 20, 2014 by chautemoc
No posts in this topic were marked as the solution yet. If you can help, add your reply
I found this, but didn't test it.

"Radeon owners can rename the "Risen.exe” into UT3.exe and should be able to force Anti Aliasing in the Catalyst Control center afterwards. In the game itself you should deactivate the Depth of Field blur."
I use the RadeonPro tool for settings and screenshots.

Find the executable and create a profile, seem complex at first but easy to pick up. FXAA and SMAA is the method I use to smooth edges.
Here I try to impress Benny (or similar), who wants to learn magic :P