It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I cannot get the game to play. I have OS X 10.14 on a macbook pro. The downloaded file creates a folder with a bunch of files including an "RTR.command" that runs the game in the Terminal application. In the game, I have the option to do the map editor (which opens a sub menu with no options). I have the newest version of JRE installed. Please see attached screenshots.

I want to play this game!
No posts in this topic were marked as the solution yet. If you can help, add your reply
I solved the problem. In the mac version the game launches in a window. The window cuts off the Play button. I fooled around with the keys in the main menu and discovered that F10 switches to full screen. Now in full screen, the Play button appears!

What a strange problem.
Heya! That's certainly odd, you wouldn't happen to know the resolution of your macbook? The game requires a resolution above 720p, but it also has a internal UI scaler that kicks on in high resolution modes, so if you have a higher end macbook, it may have tried to auto-scale too large (it shouldn't, but some awkward resolutions can do it).

If you want to play in windowed mode and it refuses to scale correctly, you should be able to manually adjust the scaling in the settings menu. :)