It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just a few things I thought I would mention.

Files to edit are here \Users\"user's name"\Documents\My Games\Rise Of The Triad\ROTTGame\Config.

Mouse smoothing is on by default turn it off by changing the value from true to False in the ROTTgame.ini.
You can get an exact mouse sensitivity set in the ROTTgame.ini and the ROTTinput.ini I am not sure which the game uses as I changed both the first time.

In ROTTsystemsettings.ini turn off one frame thread lag, change it from True to False. Note this may decrease your frame rate but improves control responsiveness most notably the mouse.

Also I would like to note that the graphical settings from the game launch menu do not always stick so quit the game and go back and check. Start the game again then check again and don't forget you need to click the accept changes button.