It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The attached picture shows what's going wrong I'm wondering if anyone else has had this problem and if so how you fixed it.

I'm using WinRoTTGL 1.70.

Ironically, I posted a guide on getting this to run 10 years ago but that was an older computer and os and I didn't have this problem then.
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
Right click the exe you use to run the program, click on Properties, click on the Compatibility tab, at the bottom is a box that says "Change high DPI settings" click on that, at the bottom of the new window that opens there's a setting called High DPI scaling override, check the box that says Override high DPI scaling behavior.

That should fix it if you've got Windows 10.