It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I am currently having an issue with Resonance patch 2.0.0.2 in Fedora Linux 19 in wich i am unable to type the character "/" in antevorta's mainframe terminal during Ray's infiltration sequence. This stops my prograssion since i am unable to use /HELP and /PASSRESET commands.
This question / problem has been solved by spegeimage
I am not sure about what I am going to say, but maybe it is possible to copy-paste a character directly into the game.
Linux offers the feature of copying-on-select and pasting-on-middle-click. Since the AGS client in Linux is probably managed by X, I think it could be possible to copy-paste the right character selecting it outside the game and then using the middle-click in game to paste it.
avatar
dr.schliemann: I am not sure about what I am going to say, but maybe it is possible to copy-paste a character directly into the game.
Linux offers the feature of copying-on-select and pasting-on-middle-click. Since the AGS client in Linux is probably managed by X, I think it could be possible to copy-paste the right character selecting it outside the game and then using the middle-click in game to paste it.
I tried it and didn-t work. It was a cool idea , though.
avatar
RulerosArgentos: I am currently having an issue with Resonance patch 2.0.0.2 in Fedora Linux 19 in wich i am unable to type the character "/" in antevorta's mainframe terminal during Ray's infiltration sequence. This stops my prograssion since i am unable to use /HELP and /PASSRESET commands.
I had this very problem yesterday. I'm on Arch but I think the solution will work for you.
In my case I have a qwerty keyboard with the "es" layout (in Xorg), the solution was to change temporally the layout to "us"...

In the command line:

$ setxkbmap -layout "us"

(More info about X keyboard configuration here: https://wiki.archlinux.org/index.php/Keyboard_configuration_in_Xorg - this should work for any linux machine using X)

The " / " symbol can then be typed in the antevorta terminal (in my case by pressing the " - " key)

The layout should go back to your default settings on the next login. You can change it manually to any other layout using the same command, in my case:

$ setxkbmap -layout "es"

Hope this helps!
Post edited November 09, 2015 by spege