It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
In the game you need to reset the password in order to access the mainframe.

I am a Linux-user and it is impossible for me to enter the slash in terminal.

Did anyone ever encounter this issue and found a way to solve this?
avatar
666_Vomit_666: In the game you need to reset the password in order to access the mainframe.

I am a Linux-user and it is impossible for me to enter the slash in terminal.

Did anyone ever encounter this issue and found a way to solve this?
Hello 666_Vomit_666,

You are from Germany, right? Do you use the German keyboard layout? If so, does that mean you get the slash character by pressing SHIFT+7?

Apparently the game does not allow you to enter special characters by pressing key combinations with SHIFT. That means that you need to change your keyboard layout setting to American English to input slash.

You can do that by using the following terminal command:

setxkbmap us

The American English keyboard layout looks like THIS. So you get slash by pressing the key located next to right SHIFT on your keyboard. Then after you finish playing the game you can switch back to German keyboard layout by typing in the terminal:

setxkbmap de

Please let me know if it helped! I also encourage you to contact our support: https://support.gog.com/
avatar
666_Vomit_666: Did anyone ever encounter this issue and found a way to solve this?
His Penguinity already answered, but yes others have.
Post edited June 14, 2017 by Gydion