It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


The game seems to block everytime I try to go fishing.
I can select my bait, but after that, the sound seems to be ok (I think I hear some fish swimming) but my screen only show Kay on the peer and nothing else. I can press Esc for the menu but that's all, I have a message telling me that I can't skip this cutscene (but I cannot see it) if I press another key.
I've put a screenshot in attachement of the display.

Is there a fix or something to be done to repair that part ?
Or is it possible to contact the devs to report this sort of issues ?

I'm currently at the chapter 3, never tried to go fishing before and I have Shichiroji max bond.
I run the v.1.2 GOG Royal Edition (Ingame) and the 1.2A HOTFIX on the GOG client.

Thanks in advance for any help.
Post edited December 04, 2018 by Zellia_Wyse
No posts in this topic were marked as the solution yet. If you can help, add your reply