It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Here is a list of currently known issues:

- Levant's skill morph "Caught in the Middle" is currently bugged (does not extend the size of the wall).
Post edited May 21, 2017 by barjed
So, after the first battle and a small talk in the Inn I returned to the castle and alt-tabbed a few times. I alt-tabbed before and it was working fine, but this time character’s sprite is invisible (but the game still works normally):

https://i.imgur.com/7nmLncb.jpg

Player.log: https://pastebin.com/duaCCCLu

Debian GNU/Linux 9 (currently testing)
Nvidia GeForce GTX 650
KDE5 with KWin as a window manager
avatar
tinysalamander: So, after the first battle and a small talk in the Inn I returned to the castle and alt-tabbed a few times. I alt-tabbed before and it was working fine, but this time character’s sprite is invisible (but the game still works normally):

https://i.imgur.com/7nmLncb.jpg

Player.log: https://pastebin.com/duaCCCLu

Debian GNU/Linux 9 (currently testing)
Nvidia GeForce GTX 650
KDE5 with KWin as a window manager
Correct. The issue should auto-resolve itself either by alt-tabbing again or after triggering a loading screen. The bug is on our 'to-do' list. Thank you for taking the time to report it.
I have another problem which is a minor thing

I have a multi-monitor system with two HD-Monitors (DisplayPort-0 on the left and Display-Port-1 on the right)

My System:
Manjaro KDE 17.02
AMD RX480
KDE5 with KWin as a window manager

After selecting DisplayPort-0 in the Configuration-Menu the Game starts on the right Monitor (DisplayPort-1). If i also select Windowed it works correctly and starts on the left screen

Changing the UnitySelectMonitor value in the prefs file manually to -1 also doesnt help since the file is overwritten by the configuration-menu settings.


ps. is there also a way to disable the configuration menu after initially configure the settings. I find it annyoing that it pops up every time i start the game.
(minor spoilers, I guess)

Err… I was doing a mission and there is one when you can choose to lift zombie’s head to prove him he is dead. He bites at you after that and zombies attck. The victory condition is to kill general, but there is no general in battle. When I kill all of the zombies it says I lost.

https://i.imgur.com/60fqPqj.jpg
https://i.imgur.com/QV6HZft.jpg

I tried this battle twice with the same result. And a camp is 1 battle behind, so when it gets fixed I’ll have to redo 2 battles %)

Player.log: https://paste.ee/p/MdF1N
avatar
tinysalamander: (minor spoilers, I guess)

Err… I was doing a mission and there is one when you can choose to lift zombie’s head to prove him he is dead. He bites at you after that and zombies attck. The victory condition is to kill general, but there is no general in battle. When I kill all of the zombies it says I lost.

https://i.imgur.com/60fqPqj.jpg
https://i.imgur.com/QV6HZft.jpg

I tried this battle twice with the same result. And a camp is 1 battle behind, so when it gets fixed I’ll have to redo 2 battles %)

Player.log: https://paste.ee/p/MdF1N
Hello tinysalamander. Could you please tell me what version number are you seeing in the main menu? We've fixed this bug in one of our prerelease patches, so a quick verification will let me know what's happening. Thanks!
avatar
barjed: Hello tinysalamander. Could you please tell me what version number are you seeing in the main menu? We've fixed this bug in one of our prerelease patches, so a quick verification will let me know what's happening. Thanks!
It says v. 1.0 GOG
avatar
barjed: Hello tinysalamander. Could you please tell me what version number are you seeing in the main menu? We've fixed this bug in one of our prerelease patches, so a quick verification will let me know what's happening. Thanks!
avatar
tinysalamander: It says v. 1.0 GOG
A 1.02b patch is available through GOG. It should fix that issue and many others.
Minor bug:
If you select a filter in Gunther's shop, close the shop window, and open it again, then it remembers which filter is selected in the dropdown menu, but it actually applies the "all" filter until you manually pick something else again.

Clarity/interface:
* Character movement preview uses slightly different shade/hue/transparency values of the same blue color. It is especially tricky when you're trying to position a Large character. Something like White for the new position, and a some other color for the path would be nice.
* It's difficult to look up the max health/shields value for the currently selected character. (EDIT: Found it. It works the same as unselected characters. However, I expected a tooltip on cursor hover for the max value.)
* Skill tooltips tend to cover up the area of effect of the skill on the map. Some sort of smart positioning scheme would be nice, or maybe a dedicated panel on the right side of the screen.

Optional confirmation for "autocast" (untargeted) abilities
* It would be useful to be able to click on Whirlwind and examine the expected damage/hit chance numbers before committing to the attack.

Turn order, weirdness with "wait" command
* "Wait" is somewhat limited. It could be intentional, but it feels unintentional. There is no way to have two characters both wait for a third character, since the command simply swaps the first two in the initiative order. If there were a way to issue the command from the character portrait in the initiative bar, that would be one fix.
* It would also be useful to be able to use up some of your movement points without actually spending your entire turn. Actually, actions as well. Maybe this has already been tried? If the first bullet point were addressed, then being allowed to "wait" instead of "end turn" would let you, for example, Blitz with a character who had already acted earlier in the turn. This would be good for cleanup based on what lower-initiative characters did during the fight. Technically allowing turns to be split up in this manner would be a buff for the player, and it would likely be entangled greatly with new issues for the Undo button. For example, I would want a character's Undo to be disabled by Wait, but further "undoable" actions should be undoable whenever they start their "waited" turn (with however many move or action points they have remaining).
* Overall, I would prefer to see End Turn be more like a "hard Wait" that places you at the end of the initiative and flags you as "end turn", but after all characters have ended their turns, I would like to see the prompt "Aliss and Signy have unused Actions. Are you sure you want to end your turn?"
* If we wanted to be fancy with it, then all characters who are above all enemies in the initiative order would be selectable with left-click. It would equally be any such character's turn for all intents and purposes, and then the Wait button, in this scheme, would kick the entire block of characters behind the first enemy character in the Initiative list.

Perhaps it would be a significant buff. Sometimes I feel like I should be able to move sideways, wait for someone else to pass through, and then move back where I was before. Maybe this simply isn't something that the developers believe should be allowed, but to me it feels like the most intuitive rule for what characters should be allowed to do, all other rules being the way they are now. I don't know whether it's already been tried that way, and I realize that it would probably need significant code changes and bug testing. But ever since I noticed the first bullet point about Wait, I've found more and more things I would have decided to do differently if it were me.
Post edited May 21, 2017 by mothwentbad
avatar
barjed: A 1.02b patch is available through GOG. It should fix that issue and many others.
Just updated to that, and I don’t know whether it’s fixed because I stumbled upon another bug instead.

So, I loaded my camp save and went to the next battle. Played for a few turns and didn’t like how it went, so I had this bright idea to load the game while in battle. It seemed to load fine, I’m in a camp. Talked, saved. I went out of the camp and… I’m in outside world somewhere where I’m not supposed to be:

https://i.imgur.com/dnV5PAB.jpg

log: https://pastebin.com/tV9QQiYC

Then I restarted the game and tried to load again. This time I’m in the middle of nowhere when I’m trying to exit the camp:

https://i.imgur.com/S968PZp.jpg

log: https://pastebin.com/AirqeCY5

Or do I need to start a new game now?
Interface bug, minor:
* Large characters have blocked squares highlighted for movement.
* Game speed value resets to lowest setting at the start of each battle

Interface/line of sight awkwardness:
* Targeting for Searing Strike is a little silly. The skill targets an entire 2x2 regardless, but will not allow you to activate this by clicking on an "obstructed" square in the back row.
- (On the other hand, if you are casting a chaining skill like Firefly, should it "know" which square of a large unit was targeted, or should you get "bonus range" because any of the four squares could be used as a jumping-off point? My expected behavior was the latter for simplicity, but clearly the code demands to know exactly which of the four squares is the legal target.)
Interface tweak
* Relationships which are ready to level up should have a special border or icon in the icon row. They might even warrant a "relationship XP high enough to level up" message/tooltip.
* Town is difficult to locate on the world map. A different border or some other eye-catcher is called for here.
* Blazing Barrier needs a tooltip: "Press tab to rotate"

Interface bug, minor
* Diplomatic Missive text spills off the left margin a little.
Post edited May 21, 2017 by mothwentbad
Bug with Personal Bonds:
I managed to make it impossible to raise the Personal Bond of 2 of my characters.
To do that, you have to lose reputation in a text adventure when they're still at level 0.
After that no matter how often you spend time with them the reputation will never rise and they will stay at level 0.
(At least I spent time 3 times with one of those characters and I'm still at Level 0 with 0% Reputation.)

Autoupdate in Galaxy, so it should be the newest version. (1.0.2B.0)
Post edited May 21, 2017 by Scythless
avatar
Scythless: Bug with Personal Bonds:
I managed to make it impossible to raise the Personal Bond of 2 of my characters.
To do that, you have to lose reputation in a text adventure when they're still at level 0.
After that no matter how often you spend time with them the reputation will never rise and they will stay at level 0.
(At least I spent time 3 times with one of those characters and I'm still at Level 0 with 0% Reputation.)

Autoupdate in Galaxy, so it should be the newest version. (1.0.2B.0)
Yes. This is true. A patch will go live with the fix for this. AFter it goes live, please open the Bonds menu, click through each bugged character and it should auto-resolve itself.

@mothwendbad thanks for the feedback, lots of good suggestions there!

avatar
tinysalamander: So, I loaded my camp save and went to the next battle. Played for a few turns and didn’t like how it went, so I had this bright idea to load the game while in battle. It seemed to load fine, I’m in a camp. Talked, saved. I went out of the camp and… I’m in outside world somewhere where I’m not supposed to be:
This will also be fixed in today's patch. This is caused by saving multiple times in the same camp site. If you go back to the dungeon, the node completion should be there.
Post edited May 21, 2017 by barjed
\" in text (see text at the bottom).

https://i.imgur.com/xnUQNOy.jpg