It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Salute!

The IP address to my meta server and RB3D servers has changed to 87.96.191.111

Pilots: Make sure your mplayer.ini file contains the following meta server address in the MetaServers section:

[MetaServers]
Server=TCP:87.96.191.111:6001 ; Swordfish

Server operators: Make sure your rb2server.ini file contains the following meta server info:

// * * * * META-SERVER SETTINGS * * * *
[RegisterWith]
TCP:87.96.191.111:6001 ; Swordfish