It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I tried to play the game with my HOTAS (Saitek X-52) but the thurst was inverted by default which annoyed me. So I tried the option to invert it and it does nothing. Then I tried to remap by inverting the axis and I was unable to accelerate or deccelerate at all.

As there is no "Default settings" option, I tried to remove the config directory (in "Documents\My Games\double damage games\rebelgalaxyoutlaw") which worked but as soon as I get back to the PDA, everything broke again. Which... May not be an issue if the other buttons where not that badly sets (like the "follow target" on T1).

So I switch to mouse / keyboard controls but as I don't use qwerty keyboard I had to remap everything and... Some buttons where changed and some others where not. So I don't know what button does what, removing the config does not appear to be a viable option... Does anyone encounter this problem ? How did you fixed it ?
No posts in this topic were marked as the solution yet. If you can help, add your reply