It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

mishi315: [...]
Depending on the GPU you have, you should have a 'scaling mode' option in NVidia / AMD panel. Changing it to 'aspect ratio' or 'fullscreen' should help.