It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


i searched for a solution to change the language to german. The "Language Setup" didnt't work. For the installation i used GOG Galaxy. OS Windows 10 64-bit.

I changed the language manually in the Windows Registry.
If you have the same problem try this:

Go to
On the right sight of the Windows Registy you will see the language string. Set the string to

- ger (for German/Deutsch)
- fre (for French/Français)
- ita (for Italian/Italiano)
- spa (for Spanish/Español)

string.jpg (28 Kb)