It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi there,

i downloaded the german windows installer, but the game is still in english, even after reinstalling.
I don't have problems with english, but i prefer playing it in german.
Renaming the speech folders from en to ge didn*t work, too.

Any suggestions how to change the language (including ingame menu etc).?

EDIT: OH MY GOD! Haven't seen the language setup.exe :-/
Post edited August 12, 2014 by Dekstrose
Seems you may have already figured it out, but to be perfectly clear, you must select "preferred installer version" from a dropdown menu before you start the dowload.
I think he already downloaded his preferred installer version.
By "OH MY GOD! Haven't seen the language setup.exe" he realized he had to go one step further: open "language setup.exe" (in "C:\GOG Games\Race Driver GRID" by default) and then choose the language from there.

In my case, I downloaded the Spanish installer, only to see there's no Spanish option in it: only English and German. So, the installer runs in English/German but no Spanish, and the game runs in English by default. I think that's an issue guys at GoG should fix (installer language, above all).

Post edited April 13, 2015 by Famicom
I downloaded the spanish installer, and the same case, the game was in english. I used the lenguage setup, and didn't work. But I ran the "lenguage setup" as administrator and this work (save and launch).
When I tried with GOG galaxy the problem come back. Then I had to change the propieties of compatibility of the "lenguge setup" in the install folder. (right click/propieties/compatibility/run this program as an administrator) then this work with GOG galaxy too.