It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
mk47at: As you use Windows and would have to download lots of stuff that makes my program work, I think the easiest way for you to proceed would be either to wait until I get the gog version or to open each file with a media player, write down the length and sort them by length and match them to my picture.
Maybe this would be easier: if you can confirm these track orders match what you have I can make the correct mapping:

https://www.youtube.com/watch?v=i91Mh1YGGUY&list=PL95CFD4F246173651
https://www.youtube.com/watch?v=uhcXBsEEgtk&list=PL8EB9093BC9E67AC4

and QII itself (minus the two intro tracks):

https://www.youtube.com/watch?v=tK_dMO1hW5M&list=PLA5F5F1406587B5E7
avatar
sndwv: Maybe this would be easier: if you can confirm these track orders match what you have I can make the correct mapping:
No. I would have to compare 30 tracks.

This way, I only had to check 20. Only 10 if I would have neglected to check if Track02.ogg <-> 02.ogg, ..., Track11.ogg <-> 11.ogg.

Here is the mapping.

If you had ordered the gog tracks by length, you would have received almost the same result. Tracks 10 and 11 were switched, but that problem would have been obvious.
Attachments:
avatar
mk47at: Here is the mapping.

If you had ordered the gog tracks by length, you would have received almost the same result. Tracks 10 and 11 were switched, but that problem would have been obvious.
Awesome, thanks! Very much appreciated!
I don't see a solution here :(

So tracks are just playing once per game load. Anything better then installing source port? I'm already using 3.24 patch.
Oh, i see, i have to move music folder and segment it for addons, but i only see info about proper tracks for addon1, not the second one.
avatar
vorob: Oh, i see, i have to move music folder and segment it for addons, but i only see info about proper tracks for addon1, not the second one.
could you tell me how to do this? I have the same problem.