It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

All my drivers and Windows Updates are current.

The game and its cutscenes skip and sputter every three seconds. I've disabled most background programs, and my AV/Firewall program, but it hasn't made a difference. I also updated to the latest Rad Tools.

Windows 7 x64
Post edited October 08, 2010 by predcon
No posts in this topic were marked as the solution yet. If you can help, add your reply
I'm not sure what's causing your problem, but some other posters have theorized that Psychonauts has some problems with ATI graphics cards, or that it has problems with Windows 7. Are you using an ATI card?

The other thing that comes to mind is that some older games experience sputtering when played on a multi-core CPU. Do you have a multi-core CPU? if so, you can set Psychonaut's affinity to a single core by launching the game and then switching to the task manager. From the task manager, find the Psychonauts process and set its affinity to only one of your CPU cores. You may also have some luck setting the process priority to "low" rather than "normal".

If the multi-core thing is indeed your problem, you may want to investigate a program called imagecfg. This program will allow you to set the affinity for Psychonauts automatically when you launch the game, so you don't have to manually enter the task manager every time.

Oh also, have you tried setting a compatibility mode? You can try right-clicking on psychonauts.exe (or whatever the game executable is called), entering Properties and setting the compatibility mode to XP.

I hope one of these ideas helps!
Post edited October 08, 2010 by Waltorious