It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've also noticed that the ammo capacity for the dynamite is 5 and bolt is 10, even though I've invested ten points in capacity. It had increased at one point but has since dropped back down.

Edit: Couple more things. The bosses for Ep1 and Ep2 are both called The Sorcerer, not sure if that's meant to be the case? Secondly, just completed Ep3 and never got the Ep3 ending dialogue screen, just went straight back to the hub.
Post edited October 22, 2018 by racx_00
I've just killed the final boss and the game just freezed during his death animation. No credits, no movement, no pause menu. Nothing.

I restarted the game and that was it, the zone was already done and i couldn't see the end. And of course, the zones are not replayable, so i guess i have to play the whooooole game again to see the actual ending.

Oh! And, of course, I don't have the achievement of having completed the game.
Post edited October 22, 2018 by RayzenLied
Not sure if anyone mentioned this yet but if you charge up the staff and then switch to the magic light (Possibly other spells, too) then the ammo you lose during the charge is just gone despite the fact that the beam was never shot. I'd suggest just making the extra ammo come off when it actually fires instead of depleting it during charging.
I'm currently during my second run and for some reason, the arctic boss never spawns. Not even after restarting or when choosing a single level from menu.

Also, during my first run, when I killed the final boss, the game just stuck on cutscene where his corpse animation is displayed. Didn't get final story piece, couldn't exit to menu, had to kill the app.
When finishing a boss level the ending text never appears, returning me to the workshop immediately (except for the final boss), but it appears if you exit the workshop and load the game again through the "continue game" option, so I guess that's unintended.

EDIT: Well apparently it was reported in this same page. Oh well, I'll leave the post as "evidence" of it happening for more people.
Post edited October 23, 2018 by LkMaxBr
M15aNtHrOpE: I die as soon as I attempt to enter Hellish Egypt (E5L3). I activate the portal from the workshop, and when I go through it, it loads and then I hear a scream. The bottom of the screen says PRESS ANY KEY, but nothing happens when I do.
I have also had this problem. Can still load and play through individual levels from the main menu but cannot advance the main campaign until this is solved.

edit: I had missed the patch, which fixed this issue. Unfortunately I had the same problem a few people did on the final boss, where the camera zoomed out as he exploded but then nothing happened and I had to force close the game and beat it as an individual level to finish the game. Really hope that gets patched because I don't want to try a nightmare run and get to the final boss and lose it.
Post edited October 23, 2018 by Jewmander
So I found something that can be used as an exploit for quick XP.

In the attached screenshot which is found inside a secret on E3M5, there is this button that also triggers a secret when activated. I tried pressing the button after already having pressed once and... It triggers the secret again.

By spamming Interact on that button, I was able to level up very quickly since finding a secret gives the character XP.

Didn't get a screenshot of the end screen, but the number of secrets found was like... wut.

But yeah, exploit for easy XP that should (probably) be fixed.

EDIT: Tested it with other "secret switches", works with any of them. If the switch triggers a secret then it can be exploited for XP.

Also cannot attach the screenshot to this post, but like I said, works with any secret-triggering switch.
Post edited October 23, 2018 by Yaridovich
First BOSS stays floating at 3rd transformation and doing nothing.Can kill it but so easy this way...

Problems with level points and to acquire perks.
b1.jpg (462 Kb)
boss not spawning in e2m12
My first post here. Love the game so far despite some flaws.

However I found a bug that must be fixed.
The secret switch at E3M4 (The one that leads to a secret with a minigun) is bugged and can be used infinitely granting infinite XP to level up and so on.

Not sure if "gamebreaking" but still this might ruin the dificulty level progression of your game.
hcpnator: boss not spawning in e2m12
Update your game to
Issue with the game audio coming through both my desktop source AND mic source when trying to stream-- only game that it happens with. Is there something wrong with the audio codec, or something?

I'll hear it through my headset, but on the stream I hear the game audio appearing twice.
Post edited October 25, 2018 by phrieksho
Two minor bugs:

1. Once in my first playthrough, but after patch, one of the robot enemies in Hellish Military Base didn´t play its death animation correctly. The robot died, but its sprite froze in a shooting stance, instead of exploding and collapsing to the ground. Sorry, no screenshot.

2. When I keep summoning ammo with the Sammoner spell, it gives me more than maximum ammo, but then it switches back to less than maximum and keeps adding ammo this way in an infinite loop.
I already made a whole new post before noticing the stickied thread (oops) but I found that I could press the Secret activating buttons in Egypt multiple times, gaining XP each time.
The spell casting system is broken. There's no button to select equipped spells which means you are sometimes left with a black slot where your spell should be.

EDIT! Sorry false alarm. Press and hold "use" and mouse scroll to select spells.
Post edited October 25, 2018 by Magmarock