It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So, i just installed Project Eden yesterday and had a blast. Works flawless, but i have encountered an issue i remember also having with the original disc version. The mouse control can be a bit erratic at times, as if the cursor is stuck or something. Most of the time the cursor moves smoothly, but suddenly it's getting jittery. It's hard to explain, but i hope someone else has also noticed this and has a solution.

The other issue is that i tried using my Xbox 360 Pad just for kicks, but it seems the old xinput vs direct input problem prevents this. Does anyone know if there is a simple wrapper program i can use to get direct input from my pad? I don't want to install any new drivers for this, just a little program that i can run when i need it. Like JoyToKey.
Yeah it occasionally sticks. I want answers!
Yes, the disk version still does it; with Patch 1.02.
Strange problem, it comes and goes.
Guter: Yes, the disk version still does it; with Patch 1.02.
Strange problem, it comes and goes.
Is there any clue as to why it does this?
I have no problems with controls whatsoever. Though I am running the game in Wine on Linux
I am totally experiencing this. Seems to happen mostly in versus games than in story mode, and only in multiplayer from what I can tell so far.

Also, I used to play single player with the old 2001 version and never experienced this.
I'm having this issue as well. Really adore this game but I can hardly play it like so.

Has anyone found a workaround? Using Windows 8.
I'm not sure if this is what you guys have encountered, but what I just noticed myself is that when I get affected by the Timeshock weapon, my cursor movement will become sticky indefinitely, as if there's a deadzone. This happens both with direct fire (Beam) or the Area sphere.
The only way I found to fix it is to Quit the game (to the main menu).
So to fix it in single-player, I can just save my game, then Quit to the main menu, and then load my game again. That will fix this Timeshock issue for me.
Post edited September 11, 2018 by Bucake
It started happening to me after using the Timeshock too! I tried saving and quitting, but for me the issue is happening on the main menu too!