It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So I have the CD of the Police Quest Collection, and as you well know, PQ2 has copy protection at the beginning. So I run sierra, the game starts, I get to the copy protection screen and I have the sheet here with all the pictures. So I see Bains on the screen, and I know it's him because he matches Bains on the sheet I have.

So I type in Bains. Sorry buddy! You gotta try harder than that! And exit back to dos prompt. Um, okay. I run sierra again, get to the copy protection screen. Oh this time it's showing Snider. I type in, Snider, press enter, Sorry buddy! You gotta try harder than that! Exit back to dos prompt. I can't even get in to play the game!! I'm going to try different names for a couple minutes and see if that does anything.

The only thing I can think of, is the names aren't matching the faces. Here's why I think that. In Indiana Jones Fate of Atlantis, on the final spindle, the symbols on the disk don't match up properly. You have to turn the disks so that none of the symbols align properly, and it works. If you align the disks properly, it won't work. I think it's an unknown bug in Dosbox to be honest.

SOLUTION: At the copy protection screen I have to press ESC, and it lets me into the game. I read about other people having similar problems with getting past the copy protection screen, and someone mentioned pressing ESC.
Post edited July 11, 2020 by DosMan007
No posts in this topic were marked as the solution yet. If you can help, add your reply