It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi all.

can anyone help?

Im trying to run Planescape:Torment on ubuntu20.04 and get the following:

Torment64: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory

I get the above error and using ln -s to the relevent lib still gives errors and unable to play, having linked all the libs the output is this:

/Torment64: /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./Torment64)
./Torment64: /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0: version `OPENSSL_1.0.1' not found (required by ./Torment64)
./Torment64: /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./Torment64)

ideas?

cheers all
Post edited May 29, 2020 by porphiron